For what it’s worth, the Start/Disable Notifications function seems to be working for me in this installation. At least, the toggle in preferences is working. I haven’t had any actual notifications pop up.

1 Like

@Dave Notifications are most likely working for you because the site is being served over HTTPS by default. Chrome flipped the script a few releases ago, by changing their assumptions from “HTTPS is more secure” to “HTTP is less secure”, and will disable some site features on that basis. This includes popup notifications.

1 Like

I’m sure I only noticed it because of the setting last night, but I think I spotted a Hidden Mickey in the forum.